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ABSTRACT: 

 

Smartphone advertising has become increasingly popular in recent years, as more and more people rely on 

mobile devices for their daily needs. The use of targeted marketing techniques has become an essential part 

of this industry, allowing companies to reach their desired audiences in a more efficient and effective manner. 

 

This project aims to explore the benefits and challenges of targeted marketing for smartphone ads. The 

project will begin by reviewing the current landscape of smartphone advertising and analyzing the various 

strategies used to target audiences. This will include a review of the different types of ad formats and the 

methods used to measure their effectiveness. 

 

The project will also examine the challenges associated with targeted marketing, including issues related to 

privacy, data collection, and user engagement. In addition, the project will explore the various technologies 

used to facilitate targeted marketing, such as artificial intelligence and machine learning. 

 

The research will be conducted using a combination of quantitative and qualitative methods, including 

surveys, interviews, and data analysis. The goal of this project is to provide a comprehensive overview of 

the current state of smartphone advertising and to identify best practices for implementing targeted marketing 

strategies. 
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The results of this project will be useful for companies looking to expand their mobile advertising efforts, as 

well as for researchers interested in the intersection of technology and marketing. Ultimately, this project 

aims to contribute to the development of more effective and ethical approaches to mobile advertising. 

 

INTRODUCTION: 

Welcome to the world of smartphones! With the ever-growing advancements in technology, smartphones 

have become an integral part of our lives. Whether it's for work or play, we rely on our smartphones to stay 

connected, entertained, and informed. 

 

Smartphone ads play a crucial role in showcasing the latest features and innovations in these devices, helping 

consumers make informed decisions about their next purchase. These ads highlight the sleek designs, 

stunning displays, powerful processors, and cutting-edge features that make smartphones more than just a 

device, but an experience. 

 

From capturing the perfect moment with high-quality cameras to staying productive with advanced software 

and apps, smartphones have become a versatile tool that can adapt to any lifestyle. Whether you're a tech 

enthusiast or just someone looking for a reliable device, smartphone ads offer a glimpse into the endless 

possibilities of these amazing devices 

 

PROJECT METHODOLOGY: 

3D animation production pipeline has three main stages: 

⦁ Pre-Production Process 

   ⦁ 3D Modelling 

   ⦁ Texturing 

⦁ Production Process 

   ⦁ Animation 

   ⦁ Rendering 
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⦁ Post-production process 

   ⦁ Color Correction 

   ⦁ Add Music 

 

Modelling: 

Creating a mobile model in Maya involves several steps.  

 

⦁ Reference images: Gather reference images of the mobile you want to create. These images will help you 

to get a sense of the proportions, shape, and details of the model. 

 

⦁ Block out the shape: Start by creating a basic shape of the mobile using simple polygonal shapes in Maya. 

This process is known as blocking out the model. You can use the reference images to get the proportions 

and shape right.  

 

 

⦁ Add details: Once you have the basic shape of the model, start adding details such as buttons, camera 

lenses, speaker grilles, and other features. You can use Maya's modeling tools such as extrude, bevel, and 

cut to create these details. 

 

⦁ UV mapping: UV mapping is the process of unwrapping the 3D model into 2D space so that you can add 

textures to it. Use Maya's UV mapping tools to create UVs for the model. 
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⦁ Texturing: Apply textures to the model using either Maya's built-in texturing tools or by importing textures 

from an external program like Photoshop. 

 

⦁ Animation: Use the rig you created to animate the model. This step is optional, but it can add life and 

realism to your model. 

 

⦁ Rendering: Finally, render your model using Maya's rendering tools. You can experiment with lighting, 

camera angles, and other settings to create the best possible image of your mobile model. 

 

⦁ These are the basic steps involved in creating a mobile model in Maya. The process can be complex and 

time-consuming, but with practice, you can create stunning models that can be used in games, animations, 

and other projects. 

 

Texturing: 

 

⦁ Texturing in After Effects Element 3D is a straightforward process that involves a few simple steps. Here's 

a general workflow: 

 

⦁ Create a text layer: Start by creating a text layer in After Effects. You can do this by selecting the Text Tool 

from the toolbar and typing out your text. 

 

⦁ Add Element 3D: Once you have your text layer, add Element 3D to the composition by creating a new 

solid layer and then applying the Element effect to it. 
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⦁ Import the model: Import the 3D model you want to use as the texture for your text into Element 3D. You 

can do this by clicking on the Import button in the Element 3D interface and selecting your model. 

 

⦁ Apply the texture: Select your text layer, then go to the Element 3D interface and navigate to the Scene 

Setup panel. From there, select the model you imported and drag it onto the text layer to apply the texture. 

 

⦁ Adjust the texture settings: Once you have applied the texture, you can adjust its settings to get the desired 

look. You can change the texture's scale, rotation, and position by using the controls in the Scene Setup panel. 

 

⦁ Add lighting: To make your textured text look more realistic, add lighting to the scene. You can do this by 

using the Lights tab in the Element 3D interface. 

 

⦁ Preview and render: Preview your composition and make any necessary adjustments. Once you're happy 

with the results, render your composition to create the final output. 

 

⦁ These are the basic steps involved in texturing text with Element 3D in After Effects. With some practice, 

you can create impressive 3D text effects for your projects. 

 

 

Animation: 

Animating a mobile device in After Effects using keyframes involves several steps. Here's a general 

workflow: 

 

⦁ Import your mobile device image: Start by importing the image of your mobile device into After Effects. 

You can do this by selecting File > Import > File and selecting your image. 

 

⦁ Create a new composition: Create a new composition by selecting Composition > New Composition. Set 

the composition settings to match the size and frame rate of your mobile device image. 
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⦁ Create a null object: Create a null object by selecting Layer > New > Null Object. This null object will 

serve as a parent for your animated mobile device. 

 

⦁ Position your image: Position your mobile device image in the composition where you want it to start the 

animation. Then, parent the image to the null object by dragging the image layer onto the null object in the 

Layers panel. 

 

⦁ Set keyframes: Move the current time indicator (CTI) to the point in time where you want to start the 

animation. Then, use the Position and Rotation properties of the null object to set the initial position and 

orientation of the mobile device. With the null object selected, click on the stopwatch icon next to the Position 

and Rotation properties to create keyframes. 

 

⦁ Animate the mobile device: Move the CTI to the point in time where you want to end the animation. Then, 

adjust the Position and Rotation properties of the null object to create the desired animation. As you make 

changes, After Effects will automatically create keyframes for you. 

 

⦁ Preview the animation: Preview the animation by pressing the spacebar or by selecting Preview > Preview 

on the keyboard. Make any necessary adjustments to the animation by tweaking the keyframes. 

 

⦁ Render the animation: Once you're happy with the animation, render the composition to create the final 

output. 
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These are the basic steps involved in animating a mobile device in After Effects using keyframes. With some 

practice, you can create engaging mobile device animations for your projects 

 

Color Correction: 

Color correction is an important step in the video editing process that can help enhance the visual quality of 

your footage. Here is a general workflow for color correction in Premiere Pro: 

 

⦁ Import your footage: Start by importing the footage you want to color correct into Premiere Pro. You can 

do this by selecting File > Import or by dragging and dropping the footage into the Project panel. 

 

⦁ Create a new sequence: Create a new sequence by dragging the footage from the Project panel onto the 

New Item button at the bottom of the panel. 

 

 

 

⦁ Add the Lumetri Color panel: Open the Lumetri Color panel by selecting Window > Lumetri Color. This 

panel provides a range of color correction tools to help you adjust the look of your footage. 

 

⦁ Adjust exposure: Use the Basic Correction controls in the Lumetri Color panel to adjust the exposure of 

your footage. You can use the Exposure, Contrast, Highlights, and Shadows sliders to adjust the overall 

brightness and contrast of the footage. 
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⦁ Adjust color balance: Use the Color Wheels and Match controls in the Lumetri Color panel to adjust the 

color balance of your footage. You can use the three color wheels (Shadows, Midtones, and Highlights) to 

adjust the color balance of specific areas of the footage. 

 

⦁ Apply color presets: If you want to quickly apply a color grade to your footage, you can use the Creative 

section of the Lumetri Color panel to apply color presets. Simply select a preset and adjust the intensity as 

desired. 

 

⦁ Use masks and tracking: If you need to make color adjustments to specific areas of the footage, you can 

use masks and tracking in the Lumetri Color panel. You can use the Pen tool to create a mask and then adjust 

the color within the masked area using the Color Wheels or Match controls. 

 

⦁ Preview and refine: Preview your color-corrected footage by selecting the Program monitor and pressing 

the spacebar. Make any necessary adjustments to the color correction until you're happy with the result. 

 

⦁ Export your footage: Once you're done with color correction, export your footage by selecting File > Export 

or by using the keyboard shortcut Ctrl+M. 

 

⦁ These are the basic steps involved in color correction in Premiere Pro. With some practice, you can enhance 

the visual quality of your footage and create engaging videos for your projects. 

 

Rendering: 

 

Adobe Media Encoder is a powerful tool for rendering video projects in various formats and resolutions. 

Here's a general workflow for rendering your project in Media Encoder: 

 

⦁ Open Media Encoder: Open Media Encoder by selecting it from the Creative Cloud app or by selecting 

File > Export > Media in Premiere Pro. 

 

⦁ Import your project: Import your Premiere Pro project by selecting File > Import, or by dragging and 

dropping the project file into the Queue panel of Media Encoder. 
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⦁ Select output settings: In the Export Settings section of the Queue panel, choose the output format and 

preset that best suits your needs. You can also customize the output settings by clicking on the Output Name 

and Video tabs. 

 

⦁ Choose output location: Choose the output location for your rendered file by clicking on the Output File 

field in the Queue panel and selecting the destination folder. 

 

⦁ Add to queue: Once you've selected your output settings and destination folder, add your project to the 

queue by clicking on the green plus button in the Queue panel. 

 

⦁ Start rendering: Start the rendering process by clicking on the green Start Queue button at the top-right of 

the Queue panel. Media Encoder will begin rendering your project in the background. 

 

 

 

 

⦁ Monitor progress: Monitor the progress of the rendering process by viewing the progress bar in the Queue 

panel. You can also view detailed information about the rendering process by clicking on the triangle next 

to the project name in the Queue panel. 

 

⦁ Preview your render: Once the rendering process is complete, you can preview your render by opening the 

file in a media player. 
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These are the basic steps involved in rendering your project in Media Encoder. With some practice, you can 

use Media Encoder to render high-quality video files for your projects 

 

 

Add Music: 

Adding music to a video can enhance the overall viewing experience and create a more emotional connection 

with the audience. Here are some steps to follow when adding music to your video: 

 

Choose the Right Music: The first step is to choose the right music that fits the mood, tone, and style of your 

video. You can browse through music libraries or online platforms that offer a variety of royalty-free music 

that can be used for commercial purposes. 

 

Edit Music to Fit Video Length: Once you've selected your music, you need to edit it to fit the length of your 

video. You can use an audio editing software to trim and adjust the music to fit the desired length of your 

video. 

 

Match the Beat and Rhythm: It's important to match the beat and rhythm of the music with the visuals in 

your video. This can create a more seamless and natural flow to the video. 

 

Adjust the Volume: You need to adjust the volume of the music so that it doesn't overpower the dialogue or 

sound effects in the video. The music should complement the other audio elements in the video. 
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Use Transitions: You can use transitions between different parts of the music to create a smooth and seamless 

audio experience. 

 

 

Test and Fine-Tune: Once you've added the music to your video, it's important to test it out and fine-tune it 

as needed. You can get feedback from others to see how the music enhances the overall viewing experience. 

 

In conclusion, adding music to your video can create an emotional connection with the audience and enhance 

the overall viewing experience. By choosing the right music, editing it to fit the video length, matching the 

beat and rhythm, adjusting the volume, using transitions, and testing and fine-tuning the audio, you can create 

a powerful and impactful video. 

 

Conclusion: 

In conclusion, 3D mobile ads are a powerful tool for advertisers to create engaging and interactive content 

that can capture the attention of users and increase brand awareness. By leveraging the capabilities of modern 

smartphones and mobile devices, 3D mobile ads can provide users with an immersive and interactive 

experience that traditional 2D ads cannot match. With the ability to create highly realistic and detailed 3D 

models and animations, advertisers can create visually stunning ads that stand out in a crowded digital 

landscape. 

 

However, creating high-quality 3D mobile ads requires specialized skills and resources, and may not be 

suitable for all advertisers. In addition, the increased complexity of 3D mobile ads may also require more 

processing power and storage, which could impact the user experience on certain devices. 

 

Overall, 3D mobile ads offer a powerful and innovative way for advertisers to engage with their audience 

and create memorable brand experiences. As mobile devices continue to evolve and improve, we can expect 

to see even more exciting and creative 3D mobile ads in the future. 
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